CaseWare SmartSync Server issue identified for users in Canada 1 region
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 21:24 UTC
Update
The response team is working on an emergency restart, the process may take up to 20 minuets. During this period the service may be slow or unavailable. We appreciate your patience during this period.
Posted Jun 21, 2019 - 21:15 UTC
Investigating
An issue had been reported and the response team is actively investigating the issue now. During this period, users may experience slow performance. We apologize for the inconvenience and will provide an update shortly
Posted Jun 21, 2019 - 21:08 UTC
This incident affected: Canada (CA) (SmartSync Cloud Service).